System Requirements for Dragon NaturallySpeaking 12

nuance dragon supportThis article contains guidance and environmental requirements for installing Dragon NaturallySpeaking 12.

 

Minimum System Requirements:

  • CPU: 1 GHz Intel Pentium or equivalent AMD processor, or 1.66 GHz Intel Atom processor.
    • Note: SSE2 instruction set required.
  • Processor Cache: 512 KB
  • Memory (RAM): 1 GB for Windows XP and Windows Vista, 2 GB for Windows 7, Windows 8 and Windows Server 2008.
  • Free hard disk space: 3.2 GB (4 GB for localized non-English versions)
  • Supported Operating Systems:
    • Windows 8 (32-bit and 64-bit Editions) (Windows 8.1 w/ Dragon 12.5.1)
    • Windows 7 Service Pack 1 (32-bit and 64-bit Editions)
    • Windows Vista Service Pack 2 or higher (32-bit and 64-bit Editions)
    • Windows XP Service Pack 3 or higher (32-bit only Edition)
    • Windows Server 2008 Service Pack 1 or Service Pack 2 (32-bit and 64-bit Editions)
    • Windows Server 2008 R2 Service Pack 1 or higher (64-bit only Edition)
  • DVD-ROM drive (required for installation).
  • Microsoft Internet Explorer 7 or higher (free download available at www.microsoft.com).
  • Nuance-approved noise-canceling headset microphone (included, except for upgrades).
  • Sound card capable of supporting 22 kHz 16-bit recording.
  • For details on Bluetooth microphones, Tablet PCs and other hardware, please go to http://support.nuance.com/compatibility/.
  • An internet connection is required for activation.

 

Recommended Specifications:

  • CPU: Intel Pentium 2.2 GHz (dual 1.8 GHz core processor) or equivalent AMD processor.
    • Note: SSE2 instruction set required.
  • Processor Cache: 2 MB
  • Memory (RAM): 2 GB RAM or more for Windows XP Windows Vista, Windows 7 (32-bit), Windows 8 (32-bit) or Windows Server 2008 (32-bit).  4 GB or more for Windows 7 (64-bit), Windows 8 (64-bit) and Windows Server 2008 (64-bit).

 

Notes:

  • During the install process, the software checks that your system meets these requirements; if they are not met, it will not be installed.
  • Rich Internet Application support requires Internet Explorer 9 or 10, or the currently supported version of Mozilla Firefox or Google Chrome.  For additional information on Rich Internet Applications support including the latest supported browser versions, please see Technote 6861: “Information on Rich Internet Application support”.
  • Only the Medical edition of Dragon supports dictation directly into Electronic Medical Record (EMR) Systems.

 

Minimum system requirements for the Dragon remote microphone application (Dragon NaturallySpeaking 12):

  • Supports iOS 4.2 and higher on iPhone 3GS and higher, iPad 1, 2 and 3, and iPod Touch 4 and higher.
    • Note: The Dragon Remote Microphone application be downloaded from iTunes and the App Store.
  • Supports smart phones and tablets running Android OS 2.2 and higher.
    • Note: The Dragon Remote Microphone application be downloaded from Google Play (formerly called the Android Market).

Leave a Reply

Your email address will not be published. Required fields are marked *